Unable to connect to Hue hub

  • @kunal_iota Similar problem listed here: http://community.doteverything.co/topic/42/ifttt-account-connection-not-working-on-mobile-phones

    When attempting to click on links like IFTTT or Hue, it is not connecting with any external links. There seems to be no work around, at the moment, until the app is updated. I've also attempted this from other mobile devices, and was not able to process further.

  • administrators

    @sirpogo I recommend trying to use IFTTT from a desktop computer. The mobile browser for some reason doesn't enable proper connection.

  • @kunal_iota Unfortunately, because I'm unable to link the IFTTT to the app itself, it's not registering the Iota Dots. So, I am not able to create or work with any of the Iota Dots with IFTTT. Is there an ETA on when the next version will be released, that may hopefully fix this issue?

    See Screenshot listed below:
    attached screenshot.

  • @kunal_iota So, yes. If you have registered your dots before this bug, you may be fine. However, if you've registered them after this bug was already out there, the Dots are dead in the water.

  • @kunal_iota Issues with IFTTT unable to trigger iota labs. I tried using the tado smart heating applet but it refuses to cooperate with iota "enter range". ![alt text](0_1494750821842_IMG_4015.PNG image url)

  • administrators

    @mindfuse IFTTT should be more stable now... can you and @sirpogo login through a desktop app, disconnect iota labs service, then reconnect and let me know if that works?

  • I have 3 dots, all updated to v2 firmware, no way to get associated with hue bridge (v2 - the squared one).
    need to be correct, pls!

  • I have the same problem (posted by va_lemon) I can't connect with the hue bridge. Firmeware is v2 Release.

  • administrators

    @sommo Our next update is pending review and should solve this!

  • @grant_iota said in Unable to connect to Hue hub:

    @sommo Our next update is pending review and should solve this!

    Ok i will try once out

  • @grant_iota Sounds great. I'll keep a look out.

  • It now connect but doesnt work at all..also it can not be select what lamp OR Hue group has to be toggle... a little step forward.. do u test what u release?? Sorry but another beta hw/sw... really disappointing

  • New App release now allows connection to Hue Bridge. One needs to press the Hue Bridge button, then it connects.
    Then press dismiss.
    Make sure that you name the Dot the same name that you have assigned to your particular Hue light / scene that you wish to control.

    Works like a charm. I walk into a particular room (with my iPhone in my pocket), and the light comes on.

    I programmed the same Dot to turn off the light when I press it upon leaving the room.

    Just as I had envisaged.

    Thanks for the update.

  • administrators

    @sommo It doesn't seem to be a full problem with our QA/Testing. As you can see the update worked for someone else. As with many things, the vast diversity in settings on different hardware and software complicates things. The best thing we can hope to do is debug the problems when they come up. @grant_iota can help you debug you hue.

  • Ok, but why not making a menĂ¹ to choice what hue lamp OR group?how could i send log/debug?

  • This post is deleted!

  • I tried Hue with a different dot today, so 2. Added both the Hue app and the button off app. Made sure the room name is exactly as defined. It didn't work. No response on entering or exiting the defined room. Made sure Dot sees my phone. Nothing got the lights to come on. I wonder if this week's Hue firmware update may be the cause? It seems to me these tech gimmicks only work for short periods. Too many changes in too many places create an unstable user experience. A shame really. Anyway, anyone else struggle to switch on a room or is this just me?

Log in to reply